summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorgbrandl <devnull@localhost>2007-02-15 19:59:26 +0100
committergbrandl <devnull@localhost>2007-02-15 19:59:26 +0100
commitbfec1a3da5a0f230babecfe4cb343a9bb8f1ae71 (patch)
treebcd78e698da2e3b2cfe1ab63fae2392c2419cdf1 /Makefile
parent797e128e7a42832e715b9bdb467c09166f3b6fd9 (diff)
downloadpygments-bfec1a3da5a0f230babecfe4cb343a9bb8f1ae71.tar.gz
[svn] Remove unnecessary script and fix Makefile.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 3f4175c0..59677630 100644
--- a/Makefile
+++ b/Makefile
@@ -10,7 +10,7 @@
PYTHON ?= python
-export PYTHONPATH = $(shell echo "$$PYTHONPATH"):$(shell python -c 'print ":".join(line.strip() for line in file("PYTHONPATH"))' 2>/dev/null)
+export PYTHONPATH = $(shell echo "$$PYTHONPATH"):$(shell python -c 'import os; print ":".join(os.path.abspath(line.strip()) for line in file("PYTHONPATH"))' 2>/dev/null)
.PHONY: all apidocs check clean clean-pyc codetags docs epydoc mapfiles \
pylint reindent test