summaryrefslogtreecommitdiff
path: root/pygments/lexers/_mapping.py
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2016-05-17 07:29:04 +0200
committerGeorg Brandl <georg@python.org>2016-05-17 07:29:04 +0200
commit87ce08c2a4c63e3228c601fd21225ebac956ec62 (patch)
tree087dd486fbcee3789ede8c7e6561553fd44aa054 /pygments/lexers/_mapping.py
parent3c835b53d7eeede449d38549461c56bee135fbfd (diff)
downloadpygments-87ce08c2a4c63e3228c601fd21225ebac956ec62.tar.gz
Rust: update keywords, highlight type and fn names
Diffstat (limited to 'pygments/lexers/_mapping.py')
-rw-r--r--pygments/lexers/_mapping.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pygments/lexers/_mapping.py b/pygments/lexers/_mapping.py
index dba6d69a..f8dbb918 100644
--- a/pygments/lexers/_mapping.py
+++ b/pygments/lexers/_mapping.py
@@ -278,7 +278,7 @@ LEXERS = {
'NewLispLexer': ('pygments.lexers.lisp', 'NewLisp', ('newlisp',), ('*.lsp', '*.nl'), ('text/x-newlisp', 'application/x-newlisp')),
'NewspeakLexer': ('pygments.lexers.smalltalk', 'Newspeak', ('newspeak',), ('*.ns2',), ('text/x-newspeak',)),
'NginxConfLexer': ('pygments.lexers.configs', 'Nginx configuration file', ('nginx',), (), ('text/x-nginx-conf',)),
- 'NimrodLexer': ('pygments.lexers.nimrod', 'Nimrod', ('nimrod', 'nim'), ('*.nim', '*.nimrod'), ('text/x-nimrod',)),
+ 'NimrodLexer': ('pygments.lexers.nimrod', 'Nimrod', ('nim', 'nimrod'), ('*.nim', '*.nimrod'), ('text/x-nim',)),
'NitLexer': ('pygments.lexers.nit', 'Nit', ('nit',), ('*.nit',), ()),
'NixLexer': ('pygments.lexers.nix', 'Nix', ('nixos', 'nix'), ('*.nix',), ('text/x-nix',)),
'NumPyLexer': ('pygments.lexers.python', 'NumPy', ('numpy',), (), ()),