summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorgbrandl <devnull@localhost>2009-09-11 15:58:50 +0200
committergbrandl <devnull@localhost>2009-09-11 15:58:50 +0200
commit527777843a58a42565686522c9eaa36fdb764930 (patch)
tree805f8acfed4619f031319d16c6f9b8d91212f5d3 /setup.py
parentf8155731bf1b18ed5afc3a4de22796fbf6ee0dad (diff)
downloadpygments-527777843a58a42565686522c9eaa36fdb764930.tar.gz
Add Python 3 to Trove classifiers.1.1
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a8879afc..c15499bf 100755
--- a/setup.py
+++ b/setup.py
@@ -66,6 +66,8 @@ setup(
'Intended Audience :: System Administrators',
'Development Status :: 5 - Production/Stable',
'Programming Language :: Python',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 3',
'Operating System :: OS Independent',
],
cmdclass = {'build_py': build_py},