summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2017-01-22 22:04:28 +0100
committerGeorg Brandl <georg@python.org>2017-01-22 22:04:28 +0100
commit77ff159528222b8cf182d6762cc1c7d9fc71151c (patch)
treecfb580deecd4f206e60a0be3a0e11addbdebcbe9 /setup.py
parenta82f7a4953bcbc16813b18d761d91dd215149c0d (diff)
downloadpygments-77ff159528222b8cf182d6762cc1c7d9fc71151c.tar.gz
Bump to 2.2.0 final.2.2.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5ef51ab5..1705923c 100755
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ else:
setup(
name = 'Pygments',
- version = '2.2',
+ version = '2.2.0',
url = 'http://pygments.org/',
license = 'BSD License',
author = 'Georg Brandl',
@@ -56,7 +56,7 @@ setup(
description = 'Pygments is a syntax highlighting package written in Python.',
long_description = __doc__,
keywords = 'syntax highlighting',
- packages = find_packages(exclude=['ez_setup']),
+ packages = find_packages(),
platforms = 'any',
zip_safe = False,
include_package_data = True,