summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2013-01-09 17:43:31 +0100
committerGeorg Brandl <georg@python.org>2013-01-09 17:43:31 +0100
commitbc02b32fe5cce180dfaaf213bbd85551dfbb61f0 (patch)
tree335f3ebc40a7192dcc6a4992d88b0f0b079fefa0 /setup.py
parent5093e025b5c3342f08666e82ed064c4174f08cbc (diff)
downloadpygments-bc02b32fe5cce180dfaaf213bbd85551dfbb61f0.tar.gz
Update setup.py and version for 1.6rc1 release.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 5 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 4e7c5070..91646d69 100755
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@
The `Pygments tip`_ is installable with ``easy_install Pygments==dev``.
.. _Pygments tip:
- http://bitbucket.org/birkenfeld/pygments-main/get/tip.zip#egg=Pygments-dev
+ http://bitbucket.org/birkenfeld/pygments-main/get/default.zip#egg=Pygments-dev
:copyright: Copyright 2006-2013 by the Pygments team, see AUTHORS.
:license: BSD, see LICENSE for details.
@@ -60,7 +60,7 @@ else:
setup(
name = 'Pygments',
- version = '1.5',
+ version = '1.6rc1',
url = 'http://pygments.org/',
license = 'BSD License',
author = 'Georg Brandl',
@@ -77,11 +77,13 @@ setup(
'Intended Audience :: Developers',
'Intended Audience :: End Users/Desktop',
'Intended Audience :: System Administrators',
- 'Development Status :: 5 - Production/Stable',
+ 'Development Status :: 6 - Mature',
'Programming Language :: Python',
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 3',
'Operating System :: OS Independent',
+ 'Topic :: Text Processing :: Filters',
+ 'Topic :: Utilities',
],
cmdclass = {'build_py': build_py},
**add_keywords