summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index efae8577..d56384b3 100644
--- a/Makefile
+++ b/Makefile
@@ -55,6 +55,9 @@ test:
test-coverage:
@$(PYTHON) tests/run.py -d --with-coverage --cover-package=pygments --cover-erase $(TEST)
+test-examplefiles:
+ nosetests tests/test_examplefiles.py
+
tox-test:
@tox -- $(TEST)