summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a5741ffa..43ba5f69 100644
--- a/Makefile
+++ b/Makefile
@@ -50,7 +50,7 @@ reindent:
@$(PYTHON) scripts/reindent.py -r -B .
test:
- @$(PYTHON) tests/run.py $(TEST)
+ @$(PYTHON) tests/run.py -d $(TEST)
test-coverage:
- @$(PYTHON) tests/run.py --with-coverage --cover-package=pygments $(TEST)
+ @$(PYTHON) tests/run.py -d --with-coverage --cover-package=pygments --cover-erase $(TEST)