summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 5ef51ab5..1705923c 100755
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ else:
setup(
name = 'Pygments',
- version = '2.2',
+ version = '2.2.0',
url = 'http://pygments.org/',
license = 'BSD License',
author = 'Georg Brandl',
@@ -56,7 +56,7 @@ setup(
description = 'Pygments is a syntax highlighting package written in Python.',
long_description = __doc__,
keywords = 'syntax highlighting',
- packages = find_packages(exclude=['ez_setup']),
+ packages = find_packages(),
platforms = 'any',
zip_safe = False,
include_package_data = True,