summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Adams <mark@markadams.me>2015-10-09 13:42:17 -0500
committerMark Adams <madams@atlassian.com>2015-10-09 13:50:44 -0500
commit8f2601050339b0efcba1d7b44f646bc520e8b700 (patch)
tree8e8e75154b54dc8940a5882e5bbf47fcc4d0040b
parent151761decca165a6294785a5694f5fb3ed286e7e (diff)
downloadpyjwt-8f2601050339b0efcba1d7b44f646bc520e8b700.tar.gz
Fixes an issue where the newer versions of Pytest can't detect deprecation warnings
This was fixed in https://github.com/pytest-dev/pytest/pull/1081 but is not released yet.
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 30209e4..452e4e5 100755
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ if sys.argv[-1] == 'publish':
sys.exit()
tests_require = [
- 'pytest',
+ 'pytest==2.7.3',
'pytest-cov',
'pytest-runner',
]