summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJosé Padilla <jpadilla@webapplicate.com>2018-11-02 07:02:13 -0400
committerJosé Padilla <jpadilla@webapplicate.com>2018-11-02 07:02:13 -0400
commitb616107dab3d977771cf3568eff6be5150f69037 (patch)
treeff7e4a51877719175d0bd13d1d06d308fb05fc18
parente7af85b41c6d9dd8f632e6bb6310a14de3aa73b6 (diff)
downloadpyjwt-b616107dab3d977771cf3568eff6be5150f69037.tar.gz
Pin test requirements
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 5953352..7302e31 100755
--- a/setup.py
+++ b/setup.py
@@ -33,9 +33,9 @@ if sys.argv[-1] == 'publish':
sys.exit()
tests_require = [
- 'pytest >3,<4',
- 'pytest-cov',
- 'pytest-runner',
+ 'pytest==3.7.1',
+ 'pytest-cov==2.5.1',
+ 'pytest-runner==4.2',
]
needs_pytest = set(('pytest', 'test', 'ptr')).intersection(sys.argv)