summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Adams <mark@markadams.me>2017-04-17 11:30:54 -0500
committerGitHub <noreply@github.com>2017-04-17 11:30:54 -0500
commit7992d81ac827d2e1f1bf0b4fd62fafdbae412197 (patch)
tree239bb1bcab322f5df57955c411a48760f4ee476a
parentce7f9293e998fa7a01f612b9193a05f17167de1e (diff)
parent496c511fb72e84ee185f8c2c986e2b68953158ff (diff)
downloadpyjwt-7992d81ac827d2e1f1bf0b4fd62fafdbae412197.tar.gz
Merge pull request #254 from jpadilla/pytest-version-bump
Bump pytest version to latest
-rw-r--r--setup.cfg4
-rwxr-xr-xsetup.py2
2 files changed, 3 insertions, 3 deletions
diff --git a/setup.cfg b/setup.cfg
index 80f5ae0..e66417c 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -1,13 +1,13 @@
[flake8]
max-line-length = 119
-exclude =
+exclude =
docs/,
.tox/
[wheel]
universal = 1
-[pytest]
+[tool:pytest]
addopts = --cov-report term-missing --cov-config=.coveragerc --cov .
[aliases]
diff --git a/setup.py b/setup.py
index a2bd736..e53eb83 100755
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ if sys.argv[-1] == 'publish':
sys.exit()
tests_require = [
- 'pytest==2.7.3',
+ 'pytest >3,<4',
'pytest-cov',
'pytest-runner',
]