summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael <michael-k@users.noreply.github.com>2020-03-24 13:16:25 +0100
committerGitHub <noreply@github.com>2020-03-24 08:16:25 -0400
commit4de9b64effc7100ccc15cc6836c8e3203ab193c0 (patch)
treed1980d421feed3b30072c4eb5c745fcfc9d7a87f
parent09f2e20c6621b531be37392a514d8805f9804723 (diff)
downloadpyjwt-4de9b64effc7100ccc15cc6836c8e3203ab193c0.tar.gz
Simplify `python_requires` (#478)
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f17f89a..4d45f9f 100755
--- a/setup.py
+++ b/setup.py
@@ -67,7 +67,7 @@ setup(
"Programming Language :: Python :: 3.8",
"Topic :: Utilities",
],
- python_requires=">=3, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, !=3.4.*",
+ python_requires=">=3.5",
extras_require=EXTRAS_REQUIRE,
entry_points={"console_scripts": ["pyjwt = jwt.__main__:main"]},
options={"bdist_wheel": {"universal": "1"}},