summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJosé Padilla <jpadilla@webapplicate.com>2015-01-18 11:32:56 -0400
committerJosé Padilla <jpadilla@webapplicate.com>2015-01-18 11:32:56 -0400
commit0dbeb31540ce7815e74e31942d16ac6627b4e91d (patch)
tree1ef7cdf7ad0c4e288e69598d3da730fe12d4c845 /setup.py
parente82666afc2ecd8496f59b72dd512a400f91b4060 (diff)
downloadpyjwt-0dbeb31540ce7815e74e31942d16ac6627b4e91d.tar.gz
Updates after ownership transfer
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 13fc3bd..b0d68c4 100755
--- a/setup.py
+++ b/setup.py
@@ -31,12 +31,12 @@ if sys.argv[-1] == 'publish':
setup(
name='PyJWT',
version=version,
- author='Jeff Lindsay',
- author_email='progrium@gmail.com',
+ author='José Padilla',
+ author_email='hello@jpadilla.com',
description='JSON Web Token implementation in Python',
license='MIT',
keywords='jwt json web token security signing',
- url='http://github.com/progrium/pyjwt',
+ url='http://github.com/jpadilla/pyjwt',
packages=['jwt'],
scripts=['bin/jwt'],
long_description=long_description,