summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJeff Lindsay <progrium@gmail.com>2011-04-05 20:33:30 -0700
committerJeff Lindsay <progrium@gmail.com>2011-04-05 20:33:30 -0700
commitbdc87ec7b98edc25afa72b2e9871349e07246bd7 (patch)
treebd6a8fca09035e34422f1962129de560639631f5 /setup.py
parent74531b9c56305a40c5bf80015d893c13be084d1e (diff)
downloadpyjwt-bdc87ec7b98edc25afa72b2e9871349e07246bd7.tar.gz
including a command line tool for encoding/decoding jwt
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2533749..da1ad7a 100644
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ def read(fname):
setup(
name = "PyJWT",
- version = "0.1.3",
+ version = "0.1.4",
author = "Jeff Lindsay",
author_email = "jeff.lindsay@twilio.com",
description = ("JSON Web Token implemtnation in Python"),
@@ -14,6 +14,7 @@ setup(
keywords = "jwt json web token security signing",
url = "http://github.com/progrium/pyjwt",
packages=['jwt', 'tests'],
+ scripts=['bin/jwt'],
long_description=read('README.md'),
classifiers=[
"Development Status :: 3 - Alpha",