summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAdam Chainz <adam@adamj.eu>2016-09-29 15:30:25 +0100
committerAdam Chainz <adam@adamj.eu>2016-11-12 11:10:50 +0000
commitc5ea68827f5dc5564bde6c087c938189cbbf1f8a (patch)
treebad5f11825b78a5ce8be135f3d2e555fef110e6f /setup.py
parentb144666d063c65827123403609273d35f551ee63 (diff)
downloadpyjwt-c5ea68827f5dc5564bde6c087c938189cbbf1f8a.tar.gz
Convert README from Markdown to reStructuredText
PyPI only supports reStructuredText, so this won't look broken there now.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3a98f53..274f249 100755
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ def get_version(package):
version = get_version('jwt')
-with open(os.path.join(os.path.dirname(__file__), 'README.md')) as readme:
+with open(os.path.join(os.path.dirname(__file__), 'README.rst')) as readme:
long_description = readme.read()
if sys.argv[-1] == 'publish':