summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.cfg4
-rwxr-xr-xsetup.py2
2 files changed, 3 insertions, 3 deletions
diff --git a/setup.cfg b/setup.cfg
index 80f5ae0..e66417c 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -1,13 +1,13 @@
[flake8]
max-line-length = 119
-exclude =
+exclude =
docs/,
.tox/
[wheel]
universal = 1
-[pytest]
+[tool:pytest]
addopts = --cov-report term-missing --cov-config=.coveragerc --cov .
[aliases]
diff --git a/setup.py b/setup.py
index a2bd736..e53eb83 100755
--- a/setup.py
+++ b/setup.py
@@ -30,7 +30,7 @@ if sys.argv[-1] == 'publish':
sys.exit()
tests_require = [
- 'pytest==2.7.3',
+ 'pytest >3,<4',
'pytest-cov',
'pytest-runner',
]