summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-08-02 06:43:00 +0200
committerGitHub <noreply@github.com>2022-08-02 06:43:00 +0200
commit260aa939bf9faaa4975cce6e1922e189078b69ce (patch)
tree34fde9e2c425783edd16c2c460d9a0f10fbb0105 /.pre-commit-config.yaml
parent2b6f2385f373124df58e6160188258ca7a8ac20e (diff)
downloadpylint-git-260aa939bf9faaa4975cce6e1922e189078b69ce.tar.gz
[pre-commit.ci] pre-commit autoupdate (#7256)
updates: - [github.com/asottile/pyupgrade: v2.37.2 → v2.37.3](https://github.com/asottile/pyupgrade/compare/v2.37.2...v2.37.3) - [github.com/Pierre-Sassoulas/black-disable-checker: v1.1.0 → v1.1.1](https://github.com/Pierre-Sassoulas/black-disable-checker/compare/v1.1.0...v1.1.1) - [github.com/PyCQA/flake8: 4.0.1 → 5.0.3](https://github.com/PyCQA/flake8/compare/4.0.1...5.0.3) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml6
1 files changed, 3 insertions, 3 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 9feaa7c74..0e32fa86e 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -33,7 +33,7 @@ repos:
exclude: tests(/\w*)*/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v2.37.2
+ rev: v2.37.3
hooks:
- id: pyupgrade
args: [--py37-plus]
@@ -50,11 +50,11 @@ repos:
args: [--safe, --quiet]
exclude: *fixtures
- repo: https://github.com/Pierre-Sassoulas/black-disable-checker
- rev: v1.1.0
+ rev: v1.1.1
hooks:
- id: black-disable-checker
- repo: https://github.com/PyCQA/flake8
- rev: 4.0.1
+ rev: 5.0.3
hooks:
- id: flake8
additional_dependencies: [flake8-typing-imports==1.12.0]