summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-06-07 13:27:55 +0200
committerGitHub <noreply@github.com>2022-06-07 13:27:55 +0200
commite52f3f5bb17984256e6716aa8ca1fd950521105c (patch)
treef7098b307376680c85ad32326defc2a25e8c7d7e /.pre-commit-config.yaml
parent1f9dc753302a42ef51f14f50f72448ee08e987df (diff)
downloadpylint-git-e52f3f5bb17984256e6716aa8ca1fd950521105c.tar.gz
[pre-commit.ci] pre-commit autoupdate (#6884)
updates: - [github.com/asottile/pyupgrade: v2.32.1 → v2.33.0](https://github.com/asottile/pyupgrade/compare/v2.32.1...v2.33.0) - [github.com/rstcheck/rstcheck: v6.0.0rc3 → v6.0.0.post1](https://github.com/rstcheck/rstcheck/compare/v6.0.0rc3...v6.0.0.post1) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 5288aa20d..7201f2fc9 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -33,7 +33,7 @@ repos:
exclude: tests(/\w*)*/functional/|tests/input|doc/data/messages|examples/|setup.py|tests(/\w*)*data/
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v2.32.1
+ rev: v2.33.0
hooks:
- id: pyupgrade
args: [--py37-plus]
@@ -86,7 +86,7 @@ repos:
types: [text]
files: ^(doc/whatsnew/\d+\.\d+\.rst)
- repo: https://github.com/rstcheck/rstcheck
- rev: "v6.0.0rc3"
+ rev: "v6.0.0.post1"
hooks:
- id: rstcheck
args: ["--report-level=warning"]