summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorClaudiu Popa <pcmanticore@gmail.com>2019-02-22 09:22:43 +0100
committerClaudiu Popa <pcmanticore@gmail.com>2019-02-22 09:22:43 +0100
commit1448b32cd0dba1e866d1a2c0702f1d3f987f719c (patch)
tree403ed8b82e12f9fb9f46b79c5d99ac66565a6929
parent4752c279fbcbca42bac0c24b13c069b0893f05ef (diff)
downloadpylint-git-1448b32cd0dba1e866d1a2c0702f1d3f987f719c.tar.gz
pylint 1.9.X cannot be installed on Python 3.7 so make this explicit
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7ca1d38f4..91db8d680 100644
--- a/setup.py
+++ b/setup.py
@@ -169,7 +169,7 @@ def install(**kwargs):
cmdclass=cmdclass,
extras_require=extras_require,
test_suite='test',
- python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
+ python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, <3.7',
setup_requires=['pytest-runner'],
tests_require=['pytest'],
**kwargs)