summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2021-11-08 09:39:34 +0100
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2021-11-08 10:14:51 +0100
commit35cdd075b5dd14c87c6de462c36cbd55a6fce071 (patch)
tree712bfbb4940deebcc422c04629268f5dfce62208
parente9bd0a5504cdc7f8e831f04cb64d2bc9ee6516e9 (diff)
downloadpylint-git-35cdd075b5dd14c87c6de462c36cbd55a6fce071.tar.gz
Rename test_can_read_env_variable so it has 'toml' in it
It permits to launch the toml test easily with pytest -k toml
-rw-r--r--tests/config/test_config.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/config/test_config.py b/tests/config/test_config.py
index d863e00fe..daf04bbfa 100644
--- a/tests/config/test_config.py
+++ b/tests/config/test_config.py
@@ -99,7 +99,8 @@ reports = true
check_configuration_file_reader(config_file)
-def test_can_read_env_variable(tmp_path: PosixPath) -> None:
+def test_can_read_toml_env_variable(tmp_path: PosixPath) -> None:
+ """We can read and open a properly formatted toml file."""
config_file = tmp_path / "pyproject.toml"
config_file.write_text(
"""