summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2021-11-06 22:45:53 +0100
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2021-11-08 10:14:51 +0100
commite9bd0a5504cdc7f8e831f04cb64d2bc9ee6516e9 (patch)
tree8e3e4c9b8f02541e42a01d0f2debfa6a9fbba595
parent57a5041f92c898f4f74aa5516d3c2434c6e531e1 (diff)
downloadpylint-git-e9bd0a5504cdc7f8e831f04cb64d2bc9ee6516e9.tar.gz
Remove duplicated comment in 'test_can_read_env_variable'
-rw-r--r--tests/config/test_config.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/config/test_config.py b/tests/config/test_config.py
index 7a4b09639..d863e00fe 100644
--- a/tests/config/test_config.py
+++ b/tests/config/test_config.py
@@ -100,8 +100,6 @@ reports = true
def test_can_read_env_variable(tmp_path: PosixPath) -> None:
- # Check that we can read the "regular" INI .pylintrc file
- # if it has an environment variable.
config_file = tmp_path / "pyproject.toml"
config_file.write_text(
"""