summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gmail.com>2018-06-19 02:31:46 -0400
committerClaudiu Popa <pcmanticore@gmail.com>2018-06-19 08:31:46 +0200
commitaa54123f12a9e245f5914fd56c0cafd4cdf9802a (patch)
tree3423614c12f0f5df75e0600bc37b85fbb0c70151 /Makefile
parent4cf63242df7c0b1f78dbf8f76764713332e32863 (diff)
downloadpylint-git-aa54123f12a9e245f5914fd56c0cafd4cdf9802a.tar.gz
Makefile: fix version look up for python 3 (#2205)
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ab21b6025..038fbe0a2 100644
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@ PYVE=pyve
PIP=$(PYVE)/bin/pip
TOX=$(PYVE)/bin/tox
-VERSION=$(shell PYTHONPATH=. python -c "from pylint.__pkginfo__ import version; print version")
+VERSION=$(shell PYTHONPATH=. python -c "from pylint.__pkginfo__ import version; print(version)")
PKG_SDIST=dist/pylint-$(VERSION).tar.gz
PKG_DEB=../pylint_$(VERSION)-1_all.deb