summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2020-04-22 08:24:45 +0200
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2020-04-26 12:43:49 +0200
commit0f88ff259c2787f253e96049d81f41eefea0860e (patch)
tree6832b506c28a63dd6800603611b3724fea0332f8 /Makefile
parent352cd4c91a7fe22526a91709e49fad3e9b14fe38 (diff)
downloadpylint-git-0f88ff259c2787f253e96049d81f41eefea0860e.tar.gz
Refactor - Move the content of lint.py in its own package
Also move unittest_lint in test/lint.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 48dda857c..37359c438 100644
--- a/Makefile
+++ b/Makefile
@@ -50,7 +50,7 @@ $(PKG_SDIST):
lint: $(PIP)
$(PIP) install .
- $(PYVE)/bin/pylint lint.py || true # for now ignore errors
+ $(PYVE)/bin/pylint lint/__init__.py || true # for now ignore errors
clean:
rm -rf $(PYVE)