summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorMichal Nowikowski <godfryd@gmail.com>2014-07-26 12:15:30 +0200
committerMichal Nowikowski <godfryd@gmail.com>2014-07-26 12:15:30 +0200
commit01fc0815d79d5fa22592f9bcbbbdf3037fb09f71 (patch)
tree1e4f7f8bb0bbe0b74128b6acfdba7940061b070b /Makefile
parent8104d137e0a3baefa1d7d1703adb998029b3e7a7 (diff)
downloadpylint-git-01fc0815d79d5fa22592f9bcbbbdf3037fb09f71.tar.gz
Disabled cleaning debian folder.
--HG-- branch : make
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index cf6627db3..a4571b8f3 100644
--- a/Makefile
+++ b/Makefile
@@ -30,7 +30,7 @@ tests: $(TOX)
docs: $(PIP)
$(PIP) install .
$(PIP) install Sphinx
- . pyve/bin/activate; make all -C doc
+ . $(PYVE)/bin/activate; make all -C doc
deb:
debuild -b -us -uc
@@ -43,7 +43,7 @@ clean:
rm -rf $(PYVE)
rm -rf .tox
make clean -C doc
- debuild clean
+ #debuild clean
all: clean lint tests docs deb