summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorIonel Maries Cristian <contact@ionelmc.ro>2015-02-15 11:53:14 +0200
committerIonel Maries Cristian <contact@ionelmc.ro>2015-02-15 11:53:14 +0200
commite2b08116ef3dc6cc3be276f69769a1065f79e5ec (patch)
treeedc54dbe1d9e2ef4b8a9fe76bc765cd6db05261d /Makefile
parent086391fca6239b75046d382ef3adb7159b51230e (diff)
downloadpylint-git-e2b08116ef3dc6cc3be276f69769a1065f79e5ec.tar.gz
Import __pkginfo__ from the package in the makefile.
--HG-- branch : support-editable-installs
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index daf2bff01..2622d381e 100644
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@ PYVE=pyve
PIP=$(PYVE)/bin/pip
TOX=$(PYVE)/bin/tox
-VERSION=$(shell PYTHONPATH=. python -c "from __pkginfo__ import version; print version")
+VERSION=$(shell PYTHONPATH=. python -c "from pylint.__pkginfo__ import version; print version")
PKG_SDIST=dist/pylint-$(VERSION).tar.gz
PKG_DEB=../pylint_$(VERSION)-1_all.deb