summaryrefslogtreecommitdiff
path: root/setup.cfg
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2021-04-05 00:14:23 +0200
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2021-04-05 15:08:27 +0200
commit14841441f2669230aa0af9e652c6a4433ec1d560 (patch)
treecd24b3fb387b3fc92ae31f3b49f79b9f3c0f1af0 /setup.cfg
parentfe7f36dfd7e67527392f37af6fd2c2b7738eb757 (diff)
downloadpylint-git-14841441f2669230aa0af9e652c6a4433ec1d560.tar.gz
Remove pytest.ini in favor of setup.cfg
Temporary before pyproject.toml see, https://docs.pytest.org/en/stable/customize.html#setup-cfg
Diffstat (limited to 'setup.cfg')
-rw-r--r--setup.cfg5
1 files changed, 5 insertions, 0 deletions
diff --git a/setup.cfg b/setup.cfg
index 0ad92d31a..d8865bae2 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -61,3 +61,8 @@ test = pytest
[tool:pytest]
testpaths = tests
+python_files=*test_*.py
+addopts=-m "not acceptance"
+markers =
+ acceptance:
+ benchmark: Baseline of pylint performance, if this regress something serious happened