summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo van Kemenade <hugovk@users.noreply.github.com>2019-09-12 14:10:27 +0300
committerClaudiu Popa <pcmanticore@gmail.com>2019-09-12 06:10:27 -0500
commitb72c0dd9a3ee5c992f94937b58de3b2153f4624d (patch)
tree1161dcf81f4c8a81c1af254e164d92596437f3d1 /setup.py
parent0b947809fc018963fce1745cda89649e6d66d0c7 (diff)
downloadpylint-git-b72c0dd9a3ee5c992f94937b58de3b2153f4624d.tar.gz
Remove redundant compatibility code (#3097)
We no longer support Python 2 so we can remove the compatibility code we had in place for that version.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 0 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index bc0619d33..4d16b79b5 100644
--- a/setup.py
+++ b/setup.py
@@ -20,10 +20,7 @@
"""Generic Setup script, takes package info from __pkginfo__.py file.
"""
-from __future__ import absolute_import, print_function
-
import os
-import shutil
import sys
from distutils.command.build_py import build_py
from os.path import exists, isdir, join