summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorClaudiu Popa <pcmanticore@gmail.com>2016-07-03 22:29:59 +0100
committerClaudiu Popa <pcmanticore@gmail.com>2016-07-03 22:29:59 +0100
commitc70b281c62deef9f0b7dad10efbd614ccf02d637 (patch)
tree35241f962a3af0ef61e8e49c0567afbe4aa771e6 /setup.py
parente80778ae9c59efdd2e3421afba06df9cf4aa4cf4 (diff)
downloadpylint-git-c70b281c62deef9f0b7dad10efbd614ccf02d637.tar.gz
Remove pylint-gui
pylint-gui was removed, because it was deemed unfit for being included in *pylint*. It had a couple of bugs and misfeatures, its usability was subpar and since its development was neglected, we decided it is best to move on without it. Part of #975
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 77b6ea371..416821223 100644
--- a/setup.py
+++ b/setup.py
@@ -149,7 +149,6 @@ def install(**kwargs):
kwargs['dependency_links'] = dependency_links
kwargs['entry_points'] = {'console_scripts': [
'pylint = pylint:run_pylint',
- 'pylint-gui = pylint:run_pylint_gui',
'epylint = pylint:run_epylint',
'pyreverse = pylint:run_pyreverse',
'symilar = pylint:run_symilar',