summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBryce Guinta <bryce.guinta@protonmail.com>2020-06-25 15:43:37 -0400
committerBryce Guinta <bryce.guinta@protonmail.com>2020-07-16 12:15:31 -0400
commit707fc4603b9d505bda68cf6adf9805882b99d73c (patch)
tree11b64c43ed2075b1e7dbdd3befce980d1e08c193 /setup.py
parentb0824e94019ac86df0164bba26389488090479e5 (diff)
downloadpylint-git-707fc4603b9d505bda68cf6adf9805882b99d73c.tar.gz
Add missing test dependency pytest-benchmark to setup.py
Without this dependency the test suite fails
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7ceb14800..293c452c0 100644
--- a/setup.py
+++ b/setup.py
@@ -153,7 +153,7 @@ def install(**kwargs):
test_suite="test",
python_requires=">=3.5.*",
setup_requires=pytest_runner,
- tests_require=["pytest"],
+ tests_require=["pytest", "pytest-benchmark"],
project_urls=project_urls,
**kwargs
)