summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPedro Algarvio <pedro@algarvio.me>2014-12-04 14:53:42 +0000
committerPedro Algarvio <pedro@algarvio.me>2014-12-04 14:53:42 +0000
commit14cc8ada1344f68c00135751321754c6cda07054 (patch)
treef401874357c09fb260c5ec0f135b4fbfd976e4e3 /setup.py
parentfee62650901a2f444ee7c1537f411f355dfa5dbe (diff)
downloadpylint-git-14cc8ada1344f68c00135751321754c6cda07054.tar.gz
Fix typo.
--HG-- branch : hotfix/py26-compat
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 71fc3b304..9fc40d70b 100644
--- a/setup.py
+++ b/setup.py
@@ -121,7 +121,7 @@ class MyInstallLib(install_lib.install_lib):
dest = join(self.install_dir, base, directory)
if sys.version_info >= (3, 0):
exclude = set(['invalid_encoded_data*',
- 'unkown_encoding*'])
+ 'unknown_encoding*'])
else:
exclude = set()
shutil.rmtree(dest, ignore_errors=True)