diff options
author | Pedro Algarvio <pedro@algarvio.me> | 2014-12-04 14:53:42 +0000 |
---|---|---|
committer | Pedro Algarvio <pedro@algarvio.me> | 2014-12-04 14:53:42 +0000 |
commit | 14cc8ada1344f68c00135751321754c6cda07054 (patch) | |
tree | f401874357c09fb260c5ec0f135b4fbfd976e4e3 /setup.py | |
parent | fee62650901a2f444ee7c1537f411f355dfa5dbe (diff) | |
download | pylint-git-14cc8ada1344f68c00135751321754c6cda07054.tar.gz |
Fix typo.
--HG--
branch : hotfix/py26-compat
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -121,7 +121,7 @@ class MyInstallLib(install_lib.install_lib): dest = join(self.install_dir, base, directory) if sys.version_info >= (3, 0): exclude = set(['invalid_encoded_data*', - 'unkown_encoding*']) + 'unknown_encoding*']) else: exclude = set() shutil.rmtree(dest, ignore_errors=True) |