summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorfrostming <frostming@tencent.com>2020-09-08 09:19:31 +0800
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2020-09-08 19:08:42 +0200
commitc2a90a62ed051da49a82ba031b1f8f185ee28711 (patch)
treea22bde13a5e8714480c580985ebdf19b364733b7 /setup.py
parent050e7db7ed3a0e572d986909a56f60abcc773ab0 (diff)
downloadpylint-git-c2a90a62ed051da49a82ba031b1f8f185ee28711.tar.gz
change specifier to ~=
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fb2688d47..600977fd6 100644
--- a/setup.py
+++ b/setup.py
@@ -155,7 +155,7 @@ def install(**kwargs):
cmdclass=cmdclass,
extras_require=extras_require,
test_suite="test",
- python_requires=">=3.5",
+ python_requires="~=3.5",
setup_requires=pytest_runner,
tests_require=["pytest", "pytest-benchmark"],
project_urls=project_urls,