summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2021-03-30 23:39:00 +0200
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2021-03-31 00:01:42 +0200
commitda599c68b07694213666660e8e9f06afb88ef7ec (patch)
tree4d887d524a9bbb934d561e3149c5ee2afd16db0e /setup.py
parentaf7fba7ed3133b6c74fa7580ffeb4b30068a44ff (diff)
downloadpylint-git-da599c68b07694213666660e8e9f06afb88ef7ec.tar.gz
Fix Import of 'install_lib' is not used
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 082984a14..74738c915 100644
--- a/setup.py
+++ b/setup.py
@@ -39,13 +39,9 @@ from typing import Any, Dict
try:
from setuptools import setup
from setuptools.command import easy_install as easy_install_lib
- from setuptools.command import install_lib # pylint: disable=unused-import
USE_SETUPTOOLS = 1
except ImportError:
- from distutils.command import ( # noqa: F401; pylint: disable=unused-import
- install_lib,
- )
from distutils.core import setup
USE_SETUPTOOLS = 0