summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorClaudiu Popa <pcmanticore@gmail.com>2016-07-19 17:41:59 +0300
committerClaudiu Popa <pcmanticore@gmail.com>2016-07-19 17:42:07 +0300
commit211d81f84f6f9ad7325386145a546c09420d12aa (patch)
tree666fb3223d6187a6a3bd286938c0369d47831e8e /setup.py
parentbcd687e13de0c9ea484c9da00e2ff520abf82dac (diff)
downloadpylint-git-211d81f84f6f9ad7325386145a546c09420d12aa.tar.gz
Keep a consistent copyright notice across the board.
This was changed automatically in #894, but apparently we need to have the copyright notice somewhere.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 5 insertions, 17 deletions
diff --git a/setup.py b/setup.py
index 449be9b41..3c7bdb80e 100644
--- a/setup.py
+++ b/setup.py
@@ -1,23 +1,11 @@
#!/usr/bin/env python
# -*- coding: utf-8 -*-
# pylint: disable=W0404,W0622,W0704,W0613
-# copyright 2003-2013 LOGILAB S.A. (Paris, FRANCE), all rights reserved.
-# contact http://www.logilab.fr/ -- mailto:contact@logilab.fr
-#
-# This file is part of pylint.
-#
-# pylint is free software: you can redistribute it and/or modify it under
-# the terms of the GNU Lesser General Public License as published by the Free
-# Software Foundation, either version 2.1 of the License, or (at your option) any
-# later version.
-#
-# pylint is distributed in the hope that it will be useful, but WITHOUT
-# ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS
-# FOR A PARTICULAR PURPOSE. See the GNU Lesser General Public License for more
-# details.
-#
-# You should have received a copy of the GNU Lesser General Public License along
-# with pylint. If not, see <http://www.gnu.org/licenses/>.
+# Copyright (c) 2003-2016 LOGILAB S.A. (Paris, FRANCE).
+# http://www.logilab.fr/ -- mailto:contact@logilab.fr
+# Licensed under the GPL: https://www.gnu.org/licenses/old-licenses/gpl-2.0.html
+# For details: https://github.com/PyCQA/pylint/blob/master/COPYING
+
"""Generic Setup script, takes package info from __pkginfo__.py file.
"""
from __future__ import absolute_import, print_function