diff options
author | Claudiu Popa <pcmanticore@gmail.com> | 2019-06-20 09:47:50 +0200 |
---|---|---|
committer | Claudiu Popa <pcmanticore@gmail.com> | 2019-06-20 09:49:48 +0200 |
commit | 927db96bbd343a61428faa0249fdeec58cfb3ebe (patch) | |
tree | 7604004ed6c2dc86c0c937fe28274e2248e8e195 /setup.py | |
parent | a913613257c9d14245a780695c113400c862cae3 (diff) | |
download | pylint-git-927db96bbd343a61428faa0249fdeec58cfb3ebe.tar.gz |
Dropped support for Python 3.4
It reached EoL a while ago an our typed_ast dependency also stopped working
for 3.4. Ideally just use a more recent Python version, which also helps
us as we don't have to maintain support for multiple minor versions at once.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -175,7 +175,7 @@ def install(**kwargs): cmdclass=cmdclass, extras_require=extras_require, test_suite="test", - python_requires=">=3.4.*", + python_requires=">=3.5.*", setup_requires=["pytest-runner"], tests_require=["pytest"], **kwargs |