summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorClaudiu Popa <pcmanticore@gmail.com>2018-01-25 15:49:31 +0100
committerClaudiu Popa <pcmanticore@gmail.com>2018-01-25 15:49:31 +0100
commit1ce9be884414be2cbaffc8b6d2ac83de86017f8c (patch)
treecd9374efb8090aa15730281a44a065b8e724f5c9 /setup.py
parent72fcb0d8d67b2f76db189519418fed38c0caa623 (diff)
downloadpylint-git-1ce9be884414be2cbaffc8b6d2ac83de86017f8c.tar.gz
Stop advertising python 2 support
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7ca1d38f4..6d01d131c 100644
--- a/setup.py
+++ b/setup.py
@@ -169,7 +169,7 @@ def install(**kwargs):
cmdclass=cmdclass,
extras_require=extras_require,
test_suite='test',
- python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
+ python_requires='>=3.4.*',
setup_requires=['pytest-runner'],
tests_require=['pytest'],
**kwargs)