summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFlorian Bruhin <me@the-compiler.org>2016-09-08 17:20:11 +0200
committerAshley Whetter <ashley@awhetter.co.uk>2016-09-17 22:29:45 +0100
commit17d3cca72577374a0ee6b4a3f7c907021217ebe2 (patch)
tree2c4f6da9a2882e3ef0f00a674f3faa3bf66daa3c /setup.py
parent537885ec90ba7d949a929ac560760d0f4199a936 (diff)
downloadpylint-git-17d3cca72577374a0ee6b4a3f7c907021217ebe2.tar.gz
Adjust README path in setup.py (#1102)
This is probably what caused #1100?
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index efdcb8053..698e4bbc4 100644
--- a/setup.py
+++ b/setup.py
@@ -50,7 +50,7 @@ install_requires = __pkginfo__.get('install_requires', None)
dependency_links = __pkginfo__.get('dependency_links', [])
extras_require = __pkginfo__.get('extras_require', {})
-readme_path = join(base_dir, 'README')
+readme_path = join(base_dir, 'README.rst')
if exists(readme_path):
with open(readme_path) as stream:
long_description = stream.read()