summaryrefslogtreecommitdiff
path: root/tests/test_config.py
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2020-04-20 11:38:24 +0200
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2020-04-20 14:32:11 +0200
commit7471bd6903020b8604b35c9d3e391b602757aa99 (patch)
tree4f626ebd69bccdd5286592732efea25499cfdb79 /tests/test_config.py
parent919de212025ebf08e96826ac9c1ca84d0dfb78fa (diff)
downloadpylint-git-7471bd6903020b8604b35c9d3e391b602757aa99.tar.gz
[tox] Extend the isort check to the relevant parts in tests
Also apply the formatting.
Diffstat (limited to 'tests/test_config.py')
-rw-r--r--tests/test_config.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/test_config.py b/tests/test_config.py
index 4d79a6a7f..1a8ac81e1 100644
--- a/tests/test_config.py
+++ b/tests/test_config.py
@@ -1,8 +1,9 @@
import unittest.mock
-import pylint.lint
import pytest
+import pylint.lint
+
def test_can_read_toml(tmp_path):
config_file = tmp_path / "pyproject.toml"