summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--doc/user_guide/run.rst3
1 files changed, 3 insertions, 0 deletions
diff --git a/doc/user_guide/run.rst b/doc/user_guide/run.rst
index a4a13d580..5f280a4e7 100644
--- a/doc/user_guide/run.rst
+++ b/doc/user_guide/run.rst
@@ -100,6 +100,9 @@ configuration file in the following order and uses the first one it finds:
#. ``.pylintrc`` in the current working directory
#. ``pyproject.toml`` in the current working directory,
providing it has at least one ``tool.pylint.`` section.
+ The ``pyproject.toml`` must prepend section names with ``tool.pylint.``,
+ for example ``[tool.pylint.'MESSAGES CONTROL']``. They can also be passed
+ in on the command line.
#. ``setup.cfg`` in the current working directory,
providing it has at least one ``pylint.`` section
#. If the current working directory is in a Python package, Pylint searches \