summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ab21b6025..038fbe0a2 100644
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@ PYVE=pyve
PIP=$(PYVE)/bin/pip
TOX=$(PYVE)/bin/tox
-VERSION=$(shell PYTHONPATH=. python -c "from pylint.__pkginfo__ import version; print version")
+VERSION=$(shell PYTHONPATH=. python -c "from pylint.__pkginfo__ import version; print(version)")
PKG_SDIST=dist/pylint-$(VERSION).tar.gz
PKG_DEB=../pylint_$(VERSION)-1_all.deb