summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--tests/config/test_config.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/config/test_config.py b/tests/config/test_config.py
index 7a4b09639..d863e00fe 100644
--- a/tests/config/test_config.py
+++ b/tests/config/test_config.py
@@ -100,8 +100,6 @@ reports = true
def test_can_read_env_variable(tmp_path: PosixPath) -> None:
- # Check that we can read the "regular" INI .pylintrc file
- # if it has an environment variable.
config_file = tmp_path / "pyproject.toml"
config_file.write_text(
"""