summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pyproject.toml2
-rw-r--r--requirements_test_min.txt2
2 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 09142f42b..bd542646b 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -39,7 +39,7 @@ dependencies = [
# Also upgrade requirements_test_min.txt.
# Pinned to dev of second minor update to allow editable installs and fix primer issues,
# see https://github.com/pylint-dev/astroid/issues/1341
- "astroid>=2.15.3,<=2.17.0-dev0",
+ "astroid>=2.15.4,<=2.17.0-dev0",
"isort>=4.2.5,<6",
"mccabe>=0.6,<0.8",
"tomli>=1.1.0;python_version<'3.11'",
diff --git a/requirements_test_min.txt b/requirements_test_min.txt
index 801bd5831..499d287f6 100644
--- a/requirements_test_min.txt
+++ b/requirements_test_min.txt
@@ -1,6 +1,6 @@
-e .[testutils,spelling]
# astroid dependency is also defined in pyproject.toml
-astroid==2.15.3 # Pinned to a specific version for tests
+astroid==2.15.4 # Pinned to a specific version for tests
typing-extensions~=4.5
py~=1.11.0
pytest~=7.2