summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 48dda857c..37359c438 100644
--- a/Makefile
+++ b/Makefile
@@ -50,7 +50,7 @@ $(PKG_SDIST):
lint: $(PIP)
$(PIP) install .
- $(PYVE)/bin/pylint lint.py || true # for now ignore errors
+ $(PYVE)/bin/pylint lint/__init__.py || true # for now ignore errors
clean:
rm -rf $(PYVE)