summaryrefslogtreecommitdiff
path: root/examples
diff options
context:
space:
mode:
Diffstat (limited to 'examples')
-rw-r--r--examples/pylintrc11
-rw-r--r--examples/pyproject.toml11
2 files changed, 6 insertions, 16 deletions
diff --git a/examples/pylintrc b/examples/pylintrc
index aa9db9dcf..a69f91575 100644
--- a/examples/pylintrc
+++ b/examples/pylintrc
@@ -5,8 +5,8 @@
# only in one or another interpreter, leading to false positives when analysed.
analyse-fallback-blocks=no
-# Clear in-memory caches upon conclusion of linting. Useful if running pylint in
-# a server-like mode.
+# Clear in-memory caches upon conclusion of linting. Useful if running pylint
+# in a server-like mode.
clear-cache-post-run=no
# Load and enable all available extensions. Use --list-extensions to see a list
@@ -50,8 +50,8 @@ ignore=CVS
# Add files or directories matching the regular expressions patterns to the
# ignore-list. The regex matches against paths and can be in Posix or Windows
-# format. Because '\' represents the directory delimiter on Windows systems, it
-# can't be used as an escape character.
+# format. Because '\\' represents the directory delimiter on Windows systems,
+# it can't be used as an escape character.
ignore-paths=
# Files or directories matching the regular expression patterns are skipped.
@@ -311,8 +311,7 @@ min-public-methods=2
[EXCEPTIONS]
# Exceptions that will emit a warning when caught.
-overgeneral-exceptions=builtins.BaseException,
- builtins.Exception
+overgeneral-exceptions=builtins.BaseException,builtins.Exception
[FORMAT]
diff --git a/examples/pyproject.toml b/examples/pyproject.toml
index 16f528327..d3b8b9052 100644
--- a/examples/pyproject.toml
+++ b/examples/pyproject.toml
@@ -40,7 +40,7 @@ ignore = ["CVS"]
# Add files or directories matching the regular expressions patterns to the
# ignore-list. The regex matches against paths and can be in Posix or Windows
-# format. Because '\' represents the directory delimiter on Windows systems, it
+# format. Because '\\' represents the directory delimiter on Windows systems, it
# can't be used as an escape character.
# ignore-paths =
@@ -442,15 +442,6 @@ spelling-ignore-comment-directives = "fmt: on,fmt: off,noqa:,noqa,nosec,isort:sk
# --spelling-private-dict-file option) instead of raising a message.
# spelling-store-unknown-words =
-[tool.pylint.string]
-# This flag controls whether inconsistent-quotes generates a warning when the
-# character used as a quote delimiter is used inconsistently within a module.
-# check-quote-consistency =
-
-# This flag controls whether the implicit-str-concat should generate a warning on
-# implicit string concatenation in sequences defined over several lines.
-# check-str-concat-over-line-jumps =
-
[tool.pylint.typecheck]
# List of decorators that produce context managers, such as
# contextlib.contextmanager. Add to this list to register other decorators that