summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorClaudiu Popa <cpopa@cloudbasesolutions.com>2015-03-12 14:48:20 +0200
committerClaudiu Popa <cpopa@cloudbasesolutions.com>2015-03-12 14:48:20 +0200
commitdd226add938452d45a8950e21341995d0642293b (patch)
tree79a481e1e3d987dcf10ed45f8babf2474d701ce3
parenta741befacd5fc4e6944bea0f907b95a18a7d8338 (diff)
downloadpylint-dd226add938452d45a8950e21341995d0642293b.tar.gz
Use the license from __pkginfo__, not the builtin function.
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a6e7737..2abfada 100644
--- a/setup.py
+++ b/setup.py
@@ -167,7 +167,7 @@ def install(**kwargs):
cmdclass['easy_install'] = easy_install
return setup(name=distname,
version=__pkginfo__['version'],
- license=license,
+ license=__pkginfo__['license'],
description=__pkginfo__['description'],
long_description=long_description,
author=__pkginfo__['author'],