summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ea4f28c..226b39e 100644
--- a/setup.py
+++ b/setup.py
@@ -150,7 +150,6 @@ class MyInstallLib(install_lib.install_lib):
# files, some of them being syntactically wrong by design, and this scares
# the end-user
def byte_compile(self, files):
- print 'files', files
testdir = join('pylint', 'test')
files = [f for f in files if testdir not in f]
install_lib.install_lib.byte_compile(self, files)