summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohn Anderson <sontek@gmail.com>2015-06-20 00:05:40 -0700
committerJohn Anderson <sontek@gmail.com>2015-06-20 00:05:40 -0700
commitcd4b7b6e3a8713ad8d2a9eb63bc1bdc07dd93a18 (patch)
tree458fbbccc9d677d59721e22add650dab9162de57 /setup.py
parent8a981aa265dca09f76db2b734cd88d6654672cdf (diff)
parentace2cd339207c9739ef5ee0d4412a930b9bf571c (diff)
downloadpymemcache-cd4b7b6e3a8713ad8d2a9eb63bc1bdc07dd93a18.tar.gz
Merge branch 'flake8' of https://github.com/sontek/pymemcache into switch_to_pytest
Conflicts: setup.cfg setup.py tox.ini
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 11 insertions, 11 deletions
diff --git a/setup.py b/setup.py
index d6c0846..b1f2404 100644
--- a/setup.py
+++ b/setup.py
@@ -5,17 +5,17 @@ from setuptools import setup, find_packages
from pymemcache import __version__
setup(
- name = 'pymemcache',
- version = __version__,
- author = 'Charles Gordon',
- author_email = 'charles@pinterest.com',
- packages = find_packages(),
- install_requires = ['six'],
- description = 'A comprehensive, fast, pure Python memcached client',
- long_description = open('README.md').read(),
- license = 'Apache License 2.0',
- url = 'https://github.com/Pinterest/pymemcache',
- classifiers = [
+ name='pymemcache',
+ version=__version__,
+ author='Charles Gordon',
+ author_email='charles@pinterest.com',
+ packages=find_packages(),
+ install_requires=['six'],
+ description='A comprehensive, fast, pure Python memcached client',
+ long_description=open('README.md').read(),
+ license='Apache License 2.0',
+ url='https://github.com/Pinterest/pymemcache',
+ classifiers=[
'Programming Language :: Python',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',