summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2014-01-09 20:19:30 -0500
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2014-01-09 20:19:30 -0500
commit737d2adae60e6ee11cb9d258ab018fc0b94837ba (patch)
treee075439710f05bddf23997b020be42b40eca1904
parentdc513fa80322ae17f4e275e398ca331de14df8f2 (diff)
downloadpyopenssl-737d2adae60e6ee11cb9d258ab018fc0b94837ba.tar.gz
version bump
-rw-r--r--OpenSSL/version.py2
-rw-r--r--doc/conf.py4
-rwxr-xr-xsetup.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/OpenSSL/version.py b/OpenSSL/version.py
index be51903..307dba0 100644
--- a/OpenSSL/version.py
+++ b/OpenSSL/version.py
@@ -6,4 +6,4 @@
pyOpenSSL - A simple wrapper around the OpenSSL library
"""
-__version__ = '0.13'
+__version__ = '0.14'
diff --git a/doc/conf.py b/doc/conf.py
index be9784b..d9c9a67 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -51,9 +51,9 @@ copyright = u'2011, Jean-Paul Calderone'
# built documents.
#
# The short X.Y version.
-version = '0.13'
+version = '0.14'
# The full version, including alpha/beta/rc tags.
-release = '0.13'
+release = '0.14'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index c1bde55..0ad4fa5 100755
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ Installation script for the OpenSSL module
from distutils.core import setup
# XXX Deduplicate this
-__version__ = '0.13'
+__version__ = '0.14'
setup(name='pyOpenSSL', version=__version__,
packages = ['OpenSSL'],