summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2015-04-14 11:22:04 -0400
committerPaul Kehrer <paul.l.kehrer@gmail.com>2015-04-14 11:22:04 -0400
commit468bd429a7d159fd13a6f999180c92afd6c1dffb (patch)
treed5e8cac65a67f80cfa566161afe504567b5b4155
parenta28a0fb59e19398e6afe647a275279bbf0b11101 (diff)
parent76ecf9409984113f05bb3e3f1cd9f34b26d3920c (diff)
downloadpyopenssl-468bd429a7d159fd13a6f999180c92afd6c1dffb.tar.gz
Merge pull request #220 from hynek/release-150.15
Release 0.15
-rw-r--r--OpenSSL/version.py2
-rw-r--r--doc/conf.py4
-rwxr-xr-xsetup.py5
3 files changed, 6 insertions, 5 deletions
diff --git a/OpenSSL/version.py b/OpenSSL/version.py
index 307dba0..b43f67f 100644
--- a/OpenSSL/version.py
+++ b/OpenSSL/version.py
@@ -6,4 +6,4 @@
pyOpenSSL - A simple wrapper around the OpenSSL library
"""
-__version__ = '0.14'
+__version__ = '0.15'
diff --git a/doc/conf.py b/doc/conf.py
index d9c9a67..b7cc546 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -51,9 +51,9 @@ copyright = u'2011, Jean-Paul Calderone'
# built documents.
#
# The short X.Y version.
-version = '0.14'
+version = '0.15'
# The full version, including alpha/beta/rc tags.
-release = '0.14'
+release = version
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index 839626a..f92533d 100755
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
#!/usr/bin/env python
# -*- coding: utf-8 -*-
#
-# Copyright (C) Jean-Paul Calderone 2008-2014, All rights reserved
+# Copyright (C) Jean-Paul Calderone 2008-2015, All rights reserved
#
"""
@@ -10,8 +10,9 @@ Installation script for the OpenSSL module
from setuptools import setup
+
# XXX Deduplicate this
-__version__ = '0.14'
+__version__ = '0.15'
setup(name='pyOpenSSL', version=__version__,
packages = ['OpenSSL'],