summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2014-04-17 15:21:48 -0400
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2014-04-17 15:21:48 -0400
commit594b980d93079cbc9472c147d43a94d5dfd0156d (patch)
tree12906b52ec58812bed6c2c80fc96178aa30d9a50
parent256090bc9ada777a045404c05864eb3fc1fcae96 (diff)
downloadpyopenssl-594b980d93079cbc9472c147d43a94d5dfd0156d.tar.gz
Try reporting the version of OpenSSL that was used at the end of each build.
-rw-r--r--.travis.yml2
1 files changed, 2 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 595e37c..1cde8c4 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -67,6 +67,8 @@ script:
coverage run --branch --source=OpenSSL setup.py bdist_wheel test
- |
coverage report -m
+ - |
+ python -c "import OpenSSL.SSL; print OpenSSL.SSL.SSLeay_version(OpenSSL.SSL.SSLEAY_VERSION)"
after_success:
- coveralls