summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Giannuzzi <jonathan@giannuzzi.be>2014-03-28 15:58:41 +0100
committerJonathan Giannuzzi <jonathan@giannuzzi.be>2014-03-30 21:58:52 +0200
commit934a5094ff31262364f315551fae338a1725789c (patch)
treeb6299d1ddb3be85077e8152f074e8cd68d1a146d
parent54c42008e8c0b993388c0b6926f5d3c0a75ef9b0 (diff)
downloadpyopenssl-934a5094ff31262364f315551fae338a1725789c.tar.gz
Require cryptography 0.3
Require cryptography 0.3 to have the ASN1_TIME_free binding.
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3e7605d..f12714d 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(name='pyOpenSSL', version=__version__,
maintainer_email = 'exarkun@twistedmatrix.com',
url = 'https://github.com/pyca/pyopenssl',
license = 'APL2',
- install_requires=["cryptography>=0.2.2", "six>=1.5.2"],
+ install_requires=["cryptography>=0.3", "six>=1.5.2"],
long_description = """\
High-level wrapper around a subset of the OpenSSL library, includes
* SSL.Connection objects, wrapping the methods of Python's portable